Thursday, April 21, 2016

VRF_LAB2




Configure
R1
ip vrf CB-BANK
!
ip vrf KBZ-BANK
!
interface Ethernet0/0
ip vrf forwarding CB-BANK
ip address 172.16.1.1 255.255.255.0
half-duplex
!
interface Ethernet0/1
ip vrf forwarding KBZ-BANK
ip address 172.16.1.1 255.255.255.0
half-duplex
!
interface Ethernet0/2
ip vrf forwarding CB-BANK
ip address 192.168.1.1 255.255.255.0
half-duplex
!
interface Ethernet0/3
ip vrf forwarding KBZ-BANK
ip address 192.168.1.1 255.255.255.0
half-duplex
!
ip route vrf CB-BANK 2.2.2.0 255.255.255.0 172.16.1.2
ip route vrf CB-BANK 4.4.4.0 255.255.255.0 192.168.1.2
ip route vrf KBZ-BANK 3.3.3.0 255.255.255.0 172.16.1.2
ip route vrf KBZ-BANK 5.5.5.0 255.255.255.0 192.168.1.2
!
R2
int lo 0
ip add 2.2.2.2 255.255.255.0
int e0/0
ip add 172.16.1.2 255.255.255.0
no sh
ip route 0.0.0.0 0.0.0.0 172.16.1.1

R3
int lo 0
ip add 3.3.3.3 255.255.255.0
int e0/0
ip add 172.16.1.2 255.255.255.0
no sh
ip route 0.0.0.0 0.0.0.0 172.16.1.1

R4
int lo 0
ip add 4.4.4.4 255.255.255.0
int e0/0
ip add 192.168.1.2 255.255.255.0
no sh
ip route 0.0.0.0 0.0.0.0 192.168.1.1

R5
int lo 0
ip add 5.5.5.5 255.255.255.0
int e0/0
ip add 192.168.1.2 255.255.255.0
no sh
ip route 0.0.0.0 0.0.0.0 192.168.1.1

Verity & Test
#sh ip route vrf KBZ-BANK
#ping vrf KBZ-BANK 192.168.1.2

No comments:

Post a Comment