Wednesday, April 20, 2016

Challenge_LAB_1




Configuration
R1
interface Ethernet0/0
ip ospf 1 area 0
!
interface Ethernet0/1
ip ospf 1 area 0
!
interface Ethernet0/2
ip ospf 1 area 0
!
interface Ethernet0/3
  ip ospf 1 area 0
!
interface Ethernet1/0
ip ospf 1 area 0
!
interface Serial2/0
ip ospf 1 area 0
!
router ospf 1
  redistribute bgp 12 metric 1 subnets
!
router bgp 12
redistribute ospf 1 metric 1
 neighbor 10.1.12.2 remote-as 12
 neighbor 10.1.13.2 remote-as 12
 neighbor 10.1.14.2 remote-as 12
 neighbor 10.1.15.2 remote-as 12
 neighbor 10.1.16.2 remote-as 12
 neighbor 10.1.17.2 remote-as 12
 neighbor 18.18.18.2 remote-as 89
 neighbor 19.19.19.2 remote-as 89
 no auto-summary
!
++++++++++++++++++++++++++++++++++++++++++++
R2
interface Ethernet0/0
ip ospf 1 area 0
!
interface Ethernet0/1
ip ospf 1 area 0
!
interface Ethernet0/2
ip ospf 1 area 0
!
interface Ethernet0/3
 ip ospf 1 area 0
!
interface Ethernet1/0
  ip ospf 1 area 0
 !
interface Serial2/2
ip ospf 1 area 0
 !
router ospf 1
redistribute bgp 12 metric 1 subnets
!
router bgp 12
redistribute ospf 1 metric 1
 neighbor 10.1.12.1 remote-as 12
 neighbor 10.1.23.2 remote-as 12
 neighbor 10.1.24.2 remote-as 12
 neighbor 10.1.25.2 remote-as 12
 neighbor 10.1.26.2 remote-as 12
 neighbor 10.1.27.2 remote-as 12
 neighbor 28.28.28.2 remote-as 89
 neighbor 29.29.29.2 remote-as 89
 no auto-summary
!
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
R3
int lo 0
ip ospf 1 area 3
!
interface Ethernet0/0
ip ospf 1 area 0
!
interface Ethernet0/1
ip ospf 1 area 0
!
router bgp 12
neighbor 10.1.13.1 remote-as 12
 neighbor 10.1.23.1 remote-as 12
 no auto-summary
!
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++
R4
interface Loopback0
ip ospf 1 area 4
!
interface Ethernet0/0
  ip ospf 1 area 0
!
interface Ethernet0/1
ip ospf 1 area 0
!
router bgp 12
  neighbor 10.1.14.1 remote-as 12
 neighbor 10.1.24.1 remote-as 12
 no auto-summary
!
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
R5
interface Loopback0
ip ospf 1 area 5
!
interface Ethernet0/0
ip ospf 1 area 0
 !
interface Ethernet0/1
ip ospf 1 area 0
 !
router bgp 12
neighbor 10.1.15.1 remote-as 12
 neighbor 10.1.25.1 remote-as 12
 no auto-summary
!
+++++++++++++++++++++++++++++++++++++++++++++++++
R6
interface Loopback0
ip ospf 1 area 6
!
interface Ethernet0/0
ip ospf 1 area 0
 !
interface Ethernet0/1
  ip ospf 1 area 0
 !
router bgp 12
neighbor 10.1.16.1 remote-as 12
 neighbor 10.1.26.1 remote-as 12
 no auto-summary
!
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
R7
interface Loopback0
ip ospf 1 area 7
!
interface Serial0/0
 ip ospf 1 area 0
 !
interface Serial0/1
 ip ospf 1 area 0
!
router bgp 12
neighbor 10.1.17.1 remote-as 12
 neighbor 10.1.27.1 remote-as 12
 no auto-summary
!
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
R8
router eigrp 88
 redistribute bgp 89 metric 1 1 1 1 1
 network 192.168.8.0 0.0.0.3
 network 192.168.18.0 0.0.0.3
 network 192.168.28.0 0.0.0.3
 network 192.168.38.0 0.0.0.3
 network 192.168.89.0 0.0.0.3
 no auto-summary
!
router bgp 89
redistribute eigrp 88 metric 1
 neighbor 18.18.18.1 remote-as 12
 neighbor 28.28.28.1 remote-as 12
 neighbor 192.168.8.2 remote-as 89
 neighbor 192.168.18.2 remote-as 89
 neighbor 192.168.28.2 remote-as 89
 neighbor 192.168.38.2 remote-as 89
 neighbor 192.168.89.2 remote-as 89
 no auto-summary
!
+++++++++++++++++++++++++++++++++++++++++++++++++++++
R9
router eigrp 88
 redistribute bgp 89 metric 1 1 1 1 1
 network 192.168.9.0 0.0.0.3
 network 192.168.19.0 0.0.0.3
 network 192.168.29.0 0.0.0.3
 network 192.168.39.0 0.0.0.3
 network 192.168.89.0 0.0.0.3
 no auto-summary
!
router bgp 89
redistribute eigrp 88 metric 1
 neighbor 19.19.19.1 remote-as 12
 neighbor 29.29.29.1 remote-as 12
 neighbor 192.168.9.2 remote-as 89
 neighbor 192.168.19.2 remote-as 89
 neighbor 192.168.29.2 remote-as 89
 neighbor 192.168.39.2 remote-as 89
 neighbor 192.168.89.1 remote-as 89
 no auto-summary
!
++++++++++++++++++++++++++++++++++++++++++++++++++
R10
router eigrp 88
 network 10.10.10.0 0.0.0.255
 network 192.168.8.0 0.0.0.3
 network 192.168.9.0 0.0.0.3
 no auto-summary
!
router bgp 89
neighbor 192.168.8.1 remote-as 89
 neighbor 192.168.9.1 remote-as 89
 no auto-summary
!
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++
R11
router eigrp 88
 network 11.11.11.0 0.0.0.255
 network 192.168.18.0 0.0.0.3
 network 192.168.19.0 0.0.0.3
 no auto-summary
!
router bgp 89
neighbor 192.168.18.1 remote-as 89
 neighbor 192.168.19.1 remote-as 89
 no auto-summary
!
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
R12
router eigrp 88
 network 12.12.12.0 0.0.0.255
 network 192.168.28.0 0.0.0.3
 network 192.168.29.0 0.0.0.3
 no auto-summary
!
router bgp 89
  neighbor 192.168.28.1 remote-as 89
 neighbor 192.168.29.1 remote-as 89
 no auto-summary
!
++++++++++++++++++++++++++++++++++++++++++++++++++++++++
R13
router eigrp 88
 network 13.13.13.0 0.0.0.255
 network 192.168.38.0 0.0.0.3
 network 192.168.39.0 0.0.0.3
 no auto-summary
!
router bgp 89
neighbor 192.168.38.1 remote-as 89
 neighbor 192.168.39.1 remote-as 89
 no auto-summary
!

No comments:

Post a Comment